Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1814010 - etcd assets are no longer managed by MCO
Summary: etcd assets are no longer managed by MCO
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Machine Config Operator
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.4.0
Assignee: Antonio Murdaca
QA Contact: Yuhui Jiang
URL:
Whiteboard:
Depends On: 1814008
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-16 18:13 UTC by Sam Batschelet
Modified: 2020-05-04 11:46 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1814008
Environment:
Last Closed: 2020-05-04 11:46:27 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift machine-config-operator pull 1570 0 None closed [release-4.4] Bug 1814010: templates/master/00-master/_base/files: remove deprecated etcd assets 2021-01-12 02:17:40 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:46:54 UTC

Description Sam Batschelet 2020-03-16 18:13:20 UTC
+++ This bug was initially created as a clone of Bug #1814008 +++

Description of problem: now that etcd has an operator we should remove the old DR scripts and configs once managed by MCO.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results: old files still exist.


Expected results: all etcd DR and configs are removed.


Additional info:

Comment 7 errata-xmlrpc 2020-05-04 11:46:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.