Bug 1814120 - Enable blacklisting devices by default and update default data disks for RAID 6 as 10
Summary: Enable blacklisting devices by default and update default data disks for RAID...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhhi
Version: rhhiv-1.7
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: RHHI-V 1.8
Assignee: Gobinda Das
QA Contact: SATHEESARAN
URL:
Whiteboard:
Depends On: 1814125
Blocks: RHHI-V-1.8-Engineering-Inflight-BZs
TreeView+ depends on / blocked
 
Reported: 2020-03-17 05:20 UTC by SATHEESARAN
Modified: 2020-08-04 14:52 UTC (History)
2 users (show)

Fixed In Version: cockpit-ovirt-0.14.3-1.el8ev
Doc Type: Enhancement
Doc Text:
The web console now supports the blacklisting of mpath devices.
Clone Of:
: 1814125 (view as bug list)
Environment:
Last Closed: 2020-08-04 14:52:05 UTC
Target Upstream Version:


Attachments (Terms of Use)
Verified screenshot (36.27 KB, image/png)
2020-03-30 07:50 UTC, SATHEESARAN
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:3314 0 None None None 2020-08-04 14:52:21 UTC

Description SATHEESARAN 2020-03-17 05:20:37 UTC
Description of problem:
-----------------------
There are 2 updates that needs to be done, tracking these 2 changes in this single bug, as the changes are very minimal

Version-Release number of selected component (if applicable):
-------------------------------------------------------------
RHHI-V 1.8 
cockpit-ovirt-dashboard-0.14.2

How reproducible:
-----------------
Always

Steps to Reproduce:
--------------------
1. Start with hyperconverged deployment
2. On the bricks tab, check for the default value of data disks count
3. On the bricks tab, check for the default value of blacklisting devices

Actual results:
----------------
default data disk is 12
blacklisting the devices doesn't have any default

Expected results:
-----------------
default data disk count should be 10
blacklisting the devices should have default value checked - which blacklist the gluster brick devices


Additional info:

Comment 2 SATHEESARAN 2020-03-30 07:45:41 UTC
Tested with cockpit-ovirt-dashboard-0.14.3 

Started with HC deployment with cockpit, observed with bricks tabs that
RAID5 and RAID6 has default value of 10 for data disk count, and also
the blacklisting gluster devices enabled by default.

Post this attaching the screenshot of the same

Comment 3 SATHEESARAN 2020-03-30 07:50:09 UTC
Created attachment 1674652 [details]
Verified screenshot

Screenshot shows RAID6 option with default disk count of 10 and 'blacklist gluster devices' enabled by default

Comment 7 errata-xmlrpc 2020-08-04 14:52:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (RHHI for Virtualization 1.8 bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:3314


Note You need to log in before you can comment on or make changes to this bug.