Bug 1814130 - [RHOSP13]neutron container are in unhealthy state after deployment.
Summary: [RHOSP13]neutron container are in unhealthy state after deployment.
Keywords:
Status: CLOSED DUPLICATE of bug 1813758
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-common
Version: 13.0 (Queens)
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
: ---
Assignee: Adriano Petrich
QA Contact: David Rosenfeld
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-17 06:41 UTC by MD Sufiyan
Modified: 2020-03-19 12:26 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-19 12:26:01 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Steve Relf 2020-03-18 20:58:26 UTC
currently affecting me as well.

running computes
openstack-neutron-openvswitch-agent:13.0-114

Controller
3d9379ca71a0        10.42.36.7:8787/rhosp13/openstack-neutron-openvswitch-agent:13.0-114    "dumb-init --singl..."   4 days ago          Up 7 hours (unhealthy)                       neutron_ovs_agent
d328af17087b        10.42.36.7:8787/rhosp13/openstack-neutron-l3-agent:13.0-113             "dumb-init --singl..."   4 days ago          Up 7 hours (unhealthy)                       neutron_l3_agent
769dd2a63a11        10.42.36.7:8787/rhosp13/openstack-neutron-metadata-agent:13.0-115       "dumb-init --singl..."   4 days ago          Up 7 hours (unhealthy)                       neutron_metadata_agent
f07118b0a6fd        10.42.36.7:8787/rhosp13/openstack-neutron-dhcp-agent:13.0-114           "dumb-init --singl..."   4 days ago          Up 7 hours (unhealthy)                       neutron_dhcp

Doenst seem to affect the operation of the cloud though.

Comment 3 Bernard Cafarelli 2020-03-19 12:26:01 UTC

*** This bug has been marked as a duplicate of bug 1813758 ***


Note You need to log in before you can comment on or make changes to this bug.