Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1814355 - Stack update fails with custom nic configuration
Summary: Stack update fails with custom nic configuration
Keywords:
Status: CLOSED DUPLICATE of bug 1804303
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: os-net-config
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Dan Sneddon
QA Contact: nlevinki
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-17 17:23 UTC by camorris@redhat.co
Modified: 2020-04-20 14:07 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-13 17:22:49 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 6 Bob Fournier 2020-03-30 18:14:34 UTC
Marking for OSP-13 for now, its possible we'll make this a duplicate of 1804303.

Comment 8 Bob Fournier 2020-04-03 12:09:25 UTC
Dan is working on patch.

Comment 9 Bob Fournier 2020-04-13 17:22:49 UTC
Patch has merged and will be in OSP-13z12, marking as duplicate.

*** This bug has been marked as a duplicate of bug 1804303 ***


Note You need to log in before you can comment on or make changes to this bug.