Bug 1814427 - drpms not getting copied over cv publish
Summary: drpms not getting copied over cv publish
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Content Views
Version: 6.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: 6.6.3
Assignee: Partha Aji
QA Contact: Lai
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-17 20:27 UTC by Mike McCune
Modified: 2020-04-16 19:45 UTC (History)
4 users (show)

Fixed In Version: tfm-rubygem-katello-3.12.0.38-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1804977
Environment:
Last Closed: 2020-04-16 19:45:17 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 29104 0 Normal Closed drpms not getting copied over cv publish 2020-07-21 14:11:40 UTC
Github Katello katello pull 8575 0 None closed Fixes #29104 - Copies drpms correctly 2020-07-21 14:11:42 UTC
Github Katello runcible pull 218 0 None closed Refs #29104 - Adding a drpm unit type 2020-07-21 14:11:41 UTC
Red Hat Product Errata RHBA-2020:1494 0 None None None 2020-04-16 19:45:25 UTC

Comment 5 Lai 2020-04-09 15:40:36 UTC
Steps to Reproduce:
1. Create a repo with feed pointing to http://mirrors.oit.uci.edu/centos/7.6.1810/extras/x86_64/ or a create a custom EPEL repo
2. Sync
3. Create a cv and add repo from step 1.
4. Publish cv
5. ls /var/lib/pulp/published/yum/master/yum_distributor/<org>-<cv>-Library-<backend identifier>/...

Actual results:
drpms/    Packages/ repodata/ 

Expected results:
drpms/    Packages/ repodata/ 

Marking issue as verified.  Verified on 6.6.3 snap 1.

Comment 7 errata-xmlrpc 2020-04-16 19:45:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1494


Note You need to log in before you can comment on or make changes to this bug.