Bug 181446 - acpi poweroff and powernow don't work with Asus A8N-VM CSM
Summary: acpi poweroff and powernow don't work with Asus A8N-VM CSM
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 5
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FCMETA_ACPI
TreeView+ depends on / blocked
 
Reported: 2006-02-14 07:57 UTC by Andreas Bierfert
Modified: 2015-01-04 22:25 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-18 09:18:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg 2.6.15-1.1939_FC5 (15.67 KB, text/plain)
2006-02-14 07:57 UTC, Andreas Bierfert
no flags Details
Boot log containing various ACPI initialization errors (41.41 KB, text/plain)
2006-03-20 23:17 UTC, Corey T.
no flags Details

Description Andreas Bierfert 2006-02-14 07:57:00 UTC
Seems like powernow is not supported for this board and poweroff just results in
the System halted message but stayes alive.

[08:59 AM][awjb@alkaid ~]$ rpm -q kernel
kernel-2.6.15-1.1939_FC5
kernel-2.6.15-1.1928_FC5

dmesg attached.

Comment 1 Andreas Bierfert 2006-02-14 07:57:00 UTC
Created attachment 124601 [details]
dmesg 2.6.15-1.1939_FC5

Comment 2 Tom Horsley 2006-03-02 12:21:10 UTC
I've just installed FC5 test 3 on my new A8N-E board and have the same problem.
The last message on the screen says it is powering off, but the power down
does not actually happen. I do have Xen installed and it boots the hypervisor
kernel, so that may be related. Also running a dual core athlon which I suppose
might affect things as well.


Comment 3 Andreas Bierfert 2006-03-04 09:44:21 UTC
Strange enough: Booting a FC4 Rescue mode (needed to try something out) writing
poweroff actually switched the computer off... so bug in FC5 kernel due to the
acpi changes I suspect...

Comment 4 Andreas Bierfert 2006-03-18 10:25:43 UTC
Nice keywords there ;) ... poweroff not turning of the computer still present
(and all the same) with latest kernels...

Comment 5 Corey T. 2006-03-20 23:14:51 UTC
This bug is most likely related to the ACPI problems caused by this motherboard
and/or chipset (nforce 410), here's a link with more details of the MB spec:
http://www.asus.com/products4.aspx?l1=3&l2=15&l3=0&model=768&modelmenu=1

My motherboard is an A8N-VM which is almost identical to A8N-VM CSM except with
slower video and some other minor differences.

I've attached the /var/log/messages file that shows the acpi errors when FC is
booted. Hopefully this helps diagnose the problem a little better. Let me know
if I can provide any other info to help fix this bug.


Comment 6 Corey T. 2006-03-20 23:17:00 UTC
Created attachment 126369 [details]
Boot log containing various ACPI initialization errors

Comment 7 Balki Chamkura 2006-03-31 16:08:43 UTC
Did you try this pages. 
http://quaggaspace.org/a8nvm/
http://www.nvnews.net/vbulletin/showthread.php?t=57791

Let me know what you all think.

I am thinking of getting CSM board and would like you all recommendation.

Thanks

Comment 8 Balki Chamkura 2006-03-31 16:09:53 UTC
Did you try this pages. 
http://quaggaspace.org/a8nvm/
http://www.nvnews.net/vbulletin/showthread.php?t=57791

Let me know what you all think.

I am thinking of getting CSM board and would like you all recommendation.

Thanks

Comment 9 Andreas Bierfert 2006-06-18 09:18:23 UTC
Fixed with latest BIOS from Asus


Note You need to log in before you can comment on or make changes to this bug.