Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1814758 - Agent daemon for Spice guests doesn't want to stop
Summary: Agent daemon for Spice guests doesn't want to stop
Keywords:
Status: CLOSED DUPLICATE of bug 1813667
Alias: None
Product: Fedora
Classification: Fedora
Component: spice
Version: 32
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christophe Fergeau
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-18 15:57 UTC by Milan Crha
Modified: 2020-03-23 14:00 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-23 14:00:22 UTC
Type: Bug


Attachments (Terms of Use)
screen shot (19.54 KB, image/png)
2020-03-18 15:57 UTC, Milan Crha
no flags Details

Description Milan Crha 2020-03-18 15:57:39 UTC
Created attachment 1671148 [details]
screen shot

This is and up-to-date Fedora 32 Beta installed from Fedora-Workstation-Live-x86_64-32_Beta-1.2.iso. Whenever (quite often) I send the machine to restart, it gets stuck on stopping "Agent daemon for Spice guests". If it matters, this is a virtual machine managed by vm-manager (it says "on QEMU/KVM").

I do not know whether it belongs to the 'spice' package itself, thus feel free to redirect it to the right place.

Comment 1 Victor Toso 2020-03-18 18:15:47 UTC
Thanks, likely this issue https://gitlab.freedesktop.org/spice/linux/vd_agent/issues/18

Comment 2 Milan Crha 2020-03-19 07:30:29 UTC
I see. Feel free to close this one as Upstream. No need to double the work here and in the upstream bug tracker. Thanks.

Comment 3 Victor Toso 2020-03-23 14:00:22 UTC

*** This bug has been marked as a duplicate of bug 1813667 ***


Note You need to log in before you can comment on or make changes to this bug.