Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1814784 - replace-gevent102 with newer version
Summary: replace-gevent102 with newer version
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Beaker
Classification: Retired
Component: general
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: 27.3
Assignee: Martin Styk
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-18 16:24 UTC by Martin Styk
Modified: 2020-03-18 16:29 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-18 16:27:27 UTC


Attachments (Terms of Use)

Description Martin Styk 2020-03-18 16:24:00 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Martin Styk 2020-03-18 16:26:03 UTC
At this moment, we are using a custom build of gevent due to SSL issues.
However, this version of gevent is still not resolving all problems we have - socket management for example.


Note You need to log in before you can comment on or make changes to this bug.