Bug 181499 - Poppler fails to determine "paper size" of postscript files
Poppler fails to determine "paper size" of postscript files
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: poppler (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-14 12:39 EST by Kyrre Ness Sjøbæk
Modified: 2009-01-09 01:55 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-09 01:55:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the oowriter generated ps, described in the bug report (436.68 KB, text/plain)
2006-02-14 12:39 EST, Kyrre Ness Sjøbæk
no flags Details

  None (edit)
Description Kyrre Ness Sjøbæk 2006-02-14 12:39:20 EST
Description of problem:
If i generate an A4 postscript using "print to file" from openOffice, and then
try to view it in evince, it shows up in the wrong paper format. If converted to
pdf using ps2pdf, it works.

Version-Release number of selected component (if applicable):
poppler-0.4.5-1.1

How reproducible:
Every time

Steps to Reproduce:
1.Create A4 postscript in OpenOffice
2.Open in evince
3.Wrong paper format
  
Actual results:
Wrong "paper" size

Expected results:
A4 paper, as when converted to pdf

Additional info:
Generated a postscript instead of just making a pdf directly as the document
contained several eps-images from MATLAB. OpenOffice would then just leave the
areas where the graphs should be empty, but printing to ps worked. Haven't tried
using any other programs to generate the ps file.

PDF generated from postscript using ps2pdf works nicely in all programs
Comment 1 Kyrre Ness Sjøbæk 2006-02-14 12:39:20 EST
Created attachment 124627 [details]
the oowriter generated ps, described in the bug report
Comment 2 Christian Iseli 2007-01-22 06:43:03 EST
This report targets the FC3 or FC4 products, which have now been EOL'd.

Could you please check that it still applies to a current Fedora release, and
either update the target product or close it ?

Thanks.
Comment 3 Kyrre Ness Sjøbæk 2007-03-01 14:04:10 EST
The bug is still here in evince 0.6.0 - take a look at the bottom of page 8,
where the bottom of the source snippet "analytisk.m" is cropped at the bottom.
GhostView seems to handle it just fine.
Comment 4 Bug Zapper 2008-11-26 01:55:19 EST
This message is a reminder that Fedora 8 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 8.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '8'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 8's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 8 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Bug Zapper 2009-01-09 01:55:49 EST
Fedora 8 changed to end-of-life (EOL) status on 2009-01-07. Fedora 8 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.