Bug 1815079 - Stop treating SERVFAIL as a successful response from upstream servers
Summary: Stop treating SERVFAIL as a successful response from upstream servers
Keywords:
Status: CLOSED DUPLICATE of bug 1815080
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: dnsmasq
Version: 7.8
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Petr Menšík
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-19 12:22 UTC by Florencia Fotorello
Modified: 2020-04-24 14:25 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-03 12:26:20 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 2 Petr Menšík 2020-04-03 12:26:20 UTC

*** This bug has been marked as a duplicate of bug 1815080 ***


Note You need to log in before you can comment on or make changes to this bug.