Bug 18151 - gtcd: skip fwd and back keybindings don't work
gtcd: skip fwd and back keybindings don't work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-media (Show other bugs)
7.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-02 18:19 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-09 03:36:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-02 18:19:54 EDT
The skip forward and backward buttons work on gtcd but the keyboard
bindings "+" and "-" don't work.  I tried rebinding them to other keys with
no luck.  I was able to rebind the other actions successfully.

I glanced at the source code and it seems that the problem may be in gtcd.c
in fn skip_cb()  The function has conditionalals that check for mouse
presses and releases but it seems to ignore keystrokes.
Comment 1 Kjartan Maraas 2001-06-09 03:36:33 EDT
This is fixed in GNOME CVS since 31 of May.
Comment 2 Havoc Pennington 2001-07-06 14:08:42 EDT
Resolved upstream, we have the latest tarball from there.

Note You need to log in before you can comment on or make changes to this bug.