Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1815275 - Epiphany 3.36.0 crashes on most websites
Summary: Epiphany 3.36.0 crashes on most websites
Keywords:
Status: CLOSED DUPLICATE of bug 1813993
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 32
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Michael Catanzaro
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-19 20:59 UTC by itrombley
Modified: 2020-03-19 23:36 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-19 23:36:27 UTC
Type: Bug


Attachments (Terms of Use)
Screenshot (110.57 KB, image/png)
2020-03-19 20:59 UTC, itrombley
no flags Details

Description itrombley 2020-03-19 20:59:13 UTC
Created attachment 1671593 [details]
Screenshot

Description of problem:
Epiphany will crash when viewing most websites with the message "Something went wrong while displaying this page. Please reload or visit a different page to continue." Reporting the issue using the bug reporting tool does not work (see attached screenshot)

Version-Release number of selected component (if applicable):
3.36.0

How reproducible:
Most websites that I have tried will crash

Steps to Reproduce:
1. Install Fedora 32 beta 1
2. Install GNOME Web
3. start GNOME Web and navigate to say https://lernu.net/en

Comment 1 Michael Catanzaro 2020-03-19 23:36:27 UTC
Thanks for testing F32 beta!

It's probably bug #1813993.

*** This bug has been marked as a duplicate of bug 1813993 ***


Note You need to log in before you can comment on or make changes to this bug.