Bug 181564 - usb storage 1 and 2 does not work in fc4 after ubuntu
usb storage 1 and 2 does not work in fc4 after ubuntu
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: usbview (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-14 17:14 EST by joe
Modified: 2013-03-05 22:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-09 23:59:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description joe 2006-02-14 17:14:07 EST
Description of problem:

Ubuntu debian recognizes [and continues to recognize usb - as does windows] but
since used in Ubuntu I have 8 fc4 systems that no longer recognize usb storage
device.

Since Ubuntu and Windows continue to recognize the data - I suspect fc4 is the
problem. Here is a ps -ef on a presario laptop - grepping for both usb and
storage after inserting the PNY usb device:

root      3943     5  0 17:01 ?        00:00:00 [usb-storage]
root      4019  2490  0 17:01 ?        00:00:00 hald-addon-storage
joe       4022  3406  0 17:01 pts/2    00:00:00 ps -ef
[joe@linux9 ~]$ ps -ef | grep storage
root      2502  2490  0 16:22 ?        00:00:00 hald-addon-storage
root      3943     5  0 17:01 ?        00:00:00 [usb-storage]
root      4019  2490  0 17:01 ?        00:00:00 hald-addon-storage
joe       4026  3406  0 17:02 pts/2    00:00:00 grep storage
[joe@linux9 ~]$ ps -ef | grep usb
root      3943     5  0 17:01 ?        00:00:00 [usb-storage]
joe       4029  3406  0 17:02 pts/2    00:00:00 grep usb

Version-Release number of selected component (if applicable):

Fedora FC4 [ on Compaq and Gateway laptops, a HP, Microtel, and 2 compaq a Dell
 and a AMC64 HP desktops

How reproducible:

Aways worked on windows and fc4 - first time used on Ubuntu, it no longer worked
on multiple fc4 installations


Steps to Reproduce:
1. insert USB storage into either usb 1 or usb 2 on Ubuntu system
2. unmount and wait 15 seconds
3. mount on fc4
  
Actual results:

USB not recognized on multiple fc4 systems - usb continues to be recognized by
multiple Ubuntu and Windows systems

Expected results:

USB storage access

Additional info:

Also rebooted fc4 systems to see if something was hung - did not work
Comment 1 joe 2006-02-14 17:19:26 EST
In used a new USB and fc4 recognized it immediatly.

I hate to test it on Ubuntu because I need it for the fc4 machines - but as a
last resort I will try.

Again my old usb still can be viewed/used in Ubuntu and Windows.
Comment 2 Christian Iseli 2007-01-19 19:21:33 EST
This report targets the FC3 or FC4 products, which have now been EOL'd.

Could you please check that it still applies to a current Fedora release, and
either update the target product or close it ?

Thanks.
Comment 3 petrosyan 2008-03-09 23:59:45 EDT
Fedora Core 4 is no longer maintained.

Setting status to "INSUFFICIENT_DATA". If you can reproduce this bug in the
current Fedora release, please reopen this bug and assign it to the
corresponding Fedora version.

Note You need to log in before you can comment on or make changes to this bug.