Bug 18157 - installation fails
installation fails
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-02 19:27 EDT by james e.tate
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-07 14:58:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description james e.tate 2000-10-02 19:27:27 EDT
As linux  7.0 is loading from a cdrom or floppy boot. from the text or
graphical mode and
upgrading from 6.2 .

Running /sbin/loader
Failed to read /module/module-info
install excited abnormally
then it starts a kill process
then it does an umounting  and tells me i can Reboot my computer.
Comment 1 Doug Ledford 2000-10-04 17:17:09 EDT
First, this isn't a bug with lilo, it's with the install code.  Second, it most
likely isn't a bug with the install code either, this almost always means you
have bad installation media causing the install program to not be able to read
the module-info file.  Try using another floppy disk (try several for that
matter, I've seen people think they had good floppy disks laying around and
installation would continually fail, then when they went and bought some new
floppies to make the boot disk from things started working, I'm assuming that
you are making your own boot disks of course).
Comment 2 james e.tate 2000-10-04 20:13:05 EDT
No I'm not making my own boot disk.
This problem happens when I try a cdrom install, using Redhats boot floppy, in
text or graphic
mode , it makes no difference.
Redhat support say's the problem is with the Kernel and AMD k6/3 and hardware.
(VIA chipset)
I have no problems installing RH6.2 and it runs fine on this hardeware.
Comment 3 Need Real Name 2000-10-05 12:48:50 EDT
I experienced this problem and I have just tried burning a second CD at a slower
write speed, just to be certain, and that appears to be OK, so this must be down
to faulty CD media, rather than any problems with redhat 7 itself.

Tim W
Comment 4 james e.tate 2000-10-05 18:37:44 EDT
This is a Redhat cdrom and and it came in a Redhat 7.0 deluxe package.
And today I used this same Cdrom to load  7.0 on a Laptop with no problems..
I sure like the way Redhat does things , they don't  think this is bug problem,
and there own
telephone support people said that  it is and they have know Ideal when it's
going to be corrected..
Like baby we got  your $ 80 bucks, thanks sucker.
Comment 5 Matt Wilson 2000-10-05 22:50:53 EDT
No, this is a problem, and we would like your help to assist us in tracking it
down.  Since the problem exists always when you load the initrd in any way at
all, it looks like it could be a problem with the memory layout or with the bios
(bios is used to read the initial ramdisk data).

Check any memory timing settings in the BIOS.  Please also try the boot disk
I've made at http://people.redhat.com/msw/boot-7.0-slow.img.  It has a modified
syslinux on it that loads data in a different way.  Let me know if you find this
disk helpful.
Comment 6 Matt Wilson 2000-10-05 22:54:23 EDT
Also, make sure that the Red Hat Linux CD is not in the CD-ROM drive when
booting the floppy.  If you get to the blue "loader" screen, that gives me an
important data point.

Refer to
http://www.redhat.com/support/manuals/RHL-7-Manual/install-guide/s1-steps-install-cdrom.html#S2-STEPS-MAKE-DISKS
to make the disk.
Comment 7 Matt Wilson 2000-10-06 12:37:07 EDT
moving to Needinfo status
Comment 8 james e.tate 2000-10-07 07:10:03 EDT
Went to the Website you suggested and tryed to download the Boot.img but it just
spits the Gar-bage out onto the monitor and if I click on the Reload and hit the
shift-key it starts to download
and stalls a lot , but It doesn't save onto the computer anywhere. How do you
download this file.
i'am using Netscape4.73
And thank you very much for trying to help me on this. I hope I'am able to
reinstill my faith in redhat.
Comment 9 Matt Wilson 2000-10-07 11:28:31 EDT
Go to http://people.redhat.com/msw/images and shift+click on boot-7.0-slow.img
there.
Comment 10 Michael Fulbright 2000-11-07 14:58:02 EST
Please reopen this report if you continue to have this problem.
Comment 11 cxstevec 2000-11-24 09:24:16 EST
I have the same problem, it seems to me a CD bad copy, becouse I tryied to run 
the rawrite, and gives me probles and doesnot run this aplication, I runed 
rawrite from the RH 6.1 and it worked, so it looks to me that same thing is 
wrong with the CD

Note You need to log in before you can comment on or make changes to this bug.