Bug 1815712 - qgis can't be installed
Summary: qgis can't be installed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: qgis
Version: 32
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Volker Fröhlich
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-21 03:24 UTC by Basil Eric Rabi
Modified: 2020-03-29 00:16 UTC (History)
4 users (show)

Fixed In Version: qgis-3.12.1-1.fc32
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-29 00:16:18 UTC
Type: Bug


Attachments (Terms of Use)

Description Basil Eric Rabi 2020-03-21 03:24:45 UTC
Description of problem:
qgis can't be installed due to a  missing dependency.

How reproducible:
100%

Steps to Reproduce:
1. sudo dnf install qgis python3-qgis qgis-grass

Actual results:
Error: 
 Problem: conflicting requests
  - nothing provides python3-qscintilla needed by python3-qgis-3.10.2-2.fc32.i686
  - nothing provides python3-qscintilla needed by python3-qgis-3.10.2-2.fc32.x86_64
(try to add '--skip-broken' to skip uninstallable packages)


Expected results:
qgis can be installed

Comment 1 Fedora Update System 2020-03-27 09:09:58 UTC
FEDORA-2020-f22d6eaea1 has been submitted as an update to Fedora 32. https://bodhi.fedoraproject.org/updates/FEDORA-2020-f22d6eaea1

Comment 2 Fedora Update System 2020-03-28 14:59:06 UTC
FEDORA-2020-f22d6eaea1 has been pushed to the Fedora 32 testing repository.
In short time you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-f22d6eaea1`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-f22d6eaea1

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 3 Fedora Update System 2020-03-29 00:16:18 UTC
FEDORA-2020-f22d6eaea1 has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.