Bug 18158 - RHat 7.0, anaconda (gui) crashes
Summary: RHat 7.0, anaconda (gui) crashes
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-02 23:36 UTC by Chris Foran
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-28 17:42:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Foran 2000-10-02 23:36:10 UTC
Anaconda crashes.  Says "received signal 11" you can now reboot your machine.  Happens every time on 2 nearly identical machines.

Email me if you want more detailed info.

Comment 1 Michael Fulbright 2000-10-03 20:12:53 UTC
What is the hardware in your system?

Comment 2 Ulrich Sibiller 2000-10-04 14:30:21 UTC
I had the same problem when trying to upgrade 6.2 to 7.0. While checking for
packages to upgrade the reported problem occured. Same problem with the 
textmode installation. I can't give more details because meanwhile I did the
upgradem manually.

My system: 

ASUS P55T2P4 with AMD K6-2 200 Mhz, 128MB 2 IDE drives (Master 1 contains the
Redhat system), NCR SCSI-Controller with 2 cd drives, one zip, one (unused) hd
and one cd-writer.

Installation was done from CD after booting from floppy with the german
boot.img.

I had this problem before when trying to upgrade to 6.2 and 6.1 as well...

Comment 3 Michael Fulbright 2000-11-07 19:57:27 UTC
Does the unused hard drive have a partition table and are all of the partitions
formatted with valid filesystems?

Comment 4 Michael Fulbright 2000-11-28 17:42:16 UTC
Please reopen this bug if you continue to have problems.


Note You need to log in before you can comment on or make changes to this bug.