Bug 1815856 - Build python-async-timeout for EPEL8
Summary: Build python-async-timeout for EPEL8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-async-timeout
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Igor Raits
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1841446 (view as bug list)
Depends On:
Blocks: 1759109
TreeView+ depends on / blocked
 
Reported: 2020-03-22 04:32 UTC by clime7
Modified: 2020-06-14 17:27 UTC (History)
4 users (show)

Fixed In Version: python-async-timeout-3.0.1-8.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-14 17:27:58 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description clime7 2020-03-22 04:32:25 UTC
Description of problem:

Hello, Igor, can you please provide epel-8 update?

I need it for https://bugzilla.redhat.com/show_bug.cgi?id=1815695

Thank you
clime

Comment 1 clime7 2020-05-10 18:42:51 UTC
Ping, Igor. Can you have look at this, please?

Comment 2 Fabian Affolter 2020-05-29 08:56:36 UTC
*** Bug 1841446 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2020-06-05 08:55:32 UTC
FEDORA-EPEL-2020-46f44b9c31 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-46f44b9c31

Comment 4 Fedora Update System 2020-06-14 17:27:58 UTC
python-async-timeout-3.0.1-8.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.