Bug 1816059 - duplicated project creation button on the started page
Summary: duplicated project creation button on the started page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.5.0
Assignee: Steve Goodwin
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-23 09:19 UTC by shahan
Modified: 2020-07-13 17:23 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-13 17:23:29 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5340 0 None open Bug 1816059: Address getting starting page having two primary buttons 2020-06-23 09:32:46 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:23:51 UTC

Description shahan 2020-03-23 09:19:57 UTC
Description of problem:
duplicated  project creation button on the started page

Version-Release number of selected component (if applicable):
4.4.0-0.nightly-2020-03-22-214549

How reproducible:
Always

Steps to Reproduce:
1. Login the console with normal user which have no any project 
2. goto k8s/cluster/projects page
3.

Actual results:
there will have two button for project creation

Expected results:
Only keep the middle one is better

Additional info:

Comment 1 Steve Goodwin 2020-05-07 16:25:30 UTC
https://github.com/openshift/console/pull/5340

Comment 4 shahan 2020-05-09 04:11:54 UTC
Only one create button for project creation on the started page
4.5.0-0.nightly-2020-05-08-200452

Comment 6 errata-xmlrpc 2020-07-13 17:23:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.