Bug 1816121 - [Edge][ipv6] Workers nodes CSRs are not automatically approved
Summary: [Edge][ipv6] Workers nodes CSRs are not automatically approved
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Cloud Compute
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.4.0
Assignee: Steven Hardy
QA Contact: Amit Ugol
URL:
Whiteboard:
: 1809238 (view as bug list)
Depends On: 1807854
Blocks: 1771572 1788155 1816122
TreeView+ depends on / blocked
 
Reported: 2020-03-23 11:49 UTC by Steven Hardy
Modified: 2020-05-15 16:18 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1807854
: 1816122 (view as bug list)
Environment:
Last Closed: 2020-05-15 16:18:35 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift baremetal-operator pull 53 0 None closed Bug 1816121: Don't assume IPv4 in introspection data 2021-01-15 10:27:22 UTC

Comment 3 Russell Bryant 2020-04-16 14:00:34 UTC
*** Bug 1809238 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.