Bug 1816259 - Generic libvirt image for CI.
Summary: Generic libvirt image for CI.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Jeremy Poulin
QA Contact: Jeremy Poulin
URL:
Whiteboard: multi-arch
Depends On:
Blocks: 1816264
TreeView+ depends on / blocked
 
Reported: 2020-03-23 16:54 UTC by Jeremy Poulin
Modified: 2020-05-13 22:01 UTC (History)
0 users

Fixed In Version: 4.4.0
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1816264 (view as bug list)
Environment:
Last Closed: 2020-05-13 22:01:19 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift installer pull 2853 0 None closed Generic libvirt installer image for CI 2020-04-24 11:54:39 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-13 22:01:21 UTC

Description Jeremy Poulin 2020-03-23 16:54:50 UTC
The existing nested-libvirt image does not work for installations against a remote libvirt daemon. This should be replaced with a generic libvirt image that can handle both use cases.

Comment 1 Jeremy Poulin 2020-03-23 16:56:55 UTC
This bug is already fixed and verified for 4.2.z and 4.4.0 and above. This is merely a formality to correctly configure the 4.3.z cherry-pick patch.

Comment 2 Jeremy Poulin 2020-03-24 14:35:35 UTC
Not sure how to get this linked back to the errata tool for release. Looks to me like the child issue got picked up correctly by the bot, but I'm not sure how to do the same for this.

Moving to verified since the issue is in fact, already verified.

Comment 5 errata-xmlrpc 2020-05-13 22:01:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.