Bug 181630 - anaconda starts up in strange resolution.
anaconda starts up in strange resolution.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-15 11:57 EST by Dave Jones
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-27 13:05:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (1.33 MB, image/jpeg)
2006-02-15 11:57 EST, Dave Jones
no flags Details
X config as used by anaconda (3.23 KB, text/plain)
2006-02-15 11:58 EST, Dave Jones
no flags Details

  None (edit)
Description Dave Jones 2006-02-15 11:57:05 EST
on my radeon X300, it seems that X starts up with a virtual screen size bigger
than the screen, making some widgets in anaconda inaccessable.
Comment 1 Dave Jones 2006-02-15 11:57:06 EST
Created attachment 124692 [details]
screenshot
Comment 2 Dave Jones 2006-02-15 11:58:06 EST
Created attachment 124693 [details]
X config as used by anaconda
Comment 3 Mike A. Harris 2006-02-21 06:59:55 EST
Need to see the X log also, to see what modelines are being rejected by the
X server, and see what choices it is making to determine the final physical
and vertical resolution.

Is this occuring only in anaconda, or does it occur on a startx invocation
on a fully installed system also?
Comment 4 Dave Jones 2006-02-23 21:39:35 EST
I completed the text mode install, which set up X correctly.
(Though I ended up using my old stored X config so that dual head worked).

I'll boot an installer again, and grab you an X log.
iirc though, it was very sparse on details.
Comment 5 Mike A. Harris 2006-06-27 13:05:19 EDT
lots has changed since this was reported.  It's best to try a newer install
from rawhide.


Note You need to log in before you can comment on or make changes to this bug.