Bug 181642 - Multiple Monitor Configuration Does Not Support nVidia Cards
Multiple Monitor Configuration Does Not Support nVidia Cards
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-15 12:59 EST by Jared Brown
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-27 13:00:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jared Brown 2006-02-15 12:59:30 EST
Description of problem:
The display configuration dialog does not allow a user to set up dual monitors
when that user has an nVidia video card. (The secondary video card drop down
menu is always blank.)

Version-Release number of selected component (if applicable):
FC4 (Up-to-date)

How reproducible:
Very

Steps to Reproduce:
1. Open Display Settings Configuration Dialog
2. Attempt to Set Up Multiple Monitors by Selecting 2nd Video Card from blank menu
3. Since menu is blank, settings can not be set properly
  
Actual results:
Unable to set up multiple monitors using a nVidia GeForce6600GT

Expected results:
Being able to set up multiple monitors

Additional info:
This bug has been recreated on 5 seperate dual-monitor computers using FC4 and
various nVidia video cards.
Comment 1 Mike A. Harris 2006-06-27 13:00:23 EDT
Correct.  The nv driver does not support multihead configuration, so that
feature is not available in the config tool either.

Note You need to log in before you can comment on or make changes to this bug.