Bug 1816958 - Run Fixup Task for USN under Plugins tab either Cleanup Suffix Or Cleanup Backend option should be there not the both
Summary: Run Fixup Task for USN under Plugins tab either Cleanup Suffix Or Cleanup Ba...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Directory Server
Classification: Red Hat
Component: cockpit-389-ds
Version: 11.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: dirsrv-11.1
Assignee: mreynolds
QA Contact: RHDS QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-25 09:20 UTC by Anuj Borah
Modified: 2020-04-29 08:04 UTC (History)
3 users (show)

Fixed In Version: 389-ds-base-1.4.2.11-1.module+el8dsrv+6254+69a018e7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-29 08:04:40 UTC
Target Upstream Version:


Attachments (Terms of Use)
SS (176.00 KB, image/png)
2020-03-25 09:20 UTC, Anuj Borah
no flags Details
Now USN plugin is not accepting both suffix or backend. SS attached (177.65 KB, image/png)
2020-04-17 10:28 UTC, Anuj Borah
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:1961 0 None None None 2020-04-29 08:04:49 UTC

Description Anuj Borah 2020-03-25 09:20:25 UTC
Created attachment 1673344 [details]
SS

Description of problem: Run Fixup Task for USN under Plugins tab  either Cleanup Suffix Or Cleanup Backend option should be there not the both 


Version-Release number of selected component (if applicable):
cockpit-389-ds-1.4.2.9-1.module+el8dsrv+6001+1cbc6dcf.noarch

How reproducible:
Always

Steps to Reproduce:
1. Go to Plugins > USN > RUN FIXUP TASK


In the USN plugin either suffix or backend should be accepted at the same time, not both. Error in the browser console:
usage: dsconf instance plugin usn cleanup [-h] (-s SUFFIX | -n BACKEND)
                                          [-m MAXUSN]
dsconf instance plugin usn cleanup: error: argument -n/--backend: not allowed with argument -s/--suffix


Actual results:


Expected results:


Additional info:

Comment 3 Anuj Borah 2020-04-17 10:27:47 UTC
Now USN plugin is not accepting both suffix or backend. SS attached

Comment 4 Anuj Borah 2020-04-17 10:28:16 UTC
Created attachment 1679624 [details]
Now USN plugin is not accepting both suffix or backend. SS attached

Comment 6 errata-xmlrpc 2020-04-29 08:04:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1961


Note You need to log in before you can comment on or make changes to this bug.