Bug 1817012 - [Cinderlib] - Although the new cinderlib repo enabled, it doesn't provide enough to complete the cinderlib installation
Summary: [Cinderlib] - Although the new cinderlib repo enabled, it doesn't provide eno...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: BLL.Storage
Version: 4.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
high vote
Target Milestone: ovirt-4.4.1
: ---
Assignee: Benny Zlotnik
QA Contact: Shir Fishbain
URL:
Whiteboard:
Depends On: 1828323 1828327
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-25 11:58 UTC by Shir Fishbain
Modified: 2020-07-08 08:26 UTC (History)
6 users (show)

Fixed In Version: rhv-4.4.1-3
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-08 08:26:44 UTC
oVirt Team: Storage
pm-rhel: ovirt-4.4+
pm-rhel: blocker?


Attachments (Terms of Use)

Comment 1 RHEL Program Management 2020-04-27 13:03:07 UTC
This bug report has Keywords: Regression or TestBlocker.
Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP.

Comment 4 Michal Skrivanek 2020-06-05 18:42:57 UTC
clarified offline. moving to ON_QA for verification with internal compose

Comment 6 Sandro Bonazzola 2020-07-08 08:26:44 UTC
This bugzilla is included in oVirt 4.4.1 release, published on July 8th 2020.

Since the problem described in this bug report should be resolved in oVirt 4.4.1 release, it has been closed with a resolution of CURRENT RELEASE.

If the solution does not work for you, please open a new bug report.


Note You need to log in before you can comment on or make changes to this bug.