Bug 1817117 - Re-base libStorageMgmt to latest upstream release.
Summary: Re-base libStorageMgmt to latest upstream release.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: libstoragemgmt
Version: 8.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.4
Assignee: Tony Asleson
QA Contact: ChanghuiZhong
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-25 15:40 UTC by Tony Asleson
Modified: 2021-09-06 15:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-05-18 14:56:36 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2021:1629 0 None None None 2021-05-18 14:56:44 UTC

Description Tony Asleson 2020-03-25 15:40:05 UTC
LibStorageMgmt upstream will contain new fixes and potentially new functionality which we will want to incorporate into the next release of RHEL.

Comment 7 ChanghuiZhong 2020-11-26 08:20:48 UTC
LSM regression tests all passed with libstoragemgmt-1.8.6-1.el8,

https://beaker.engineering.redhat.com/jobs/4721721
https://beaker.engineering.redhat.com/jobs/4721713

Move to "VERIFIED"

Comment 9 errata-xmlrpc 2021-05-18 14:56:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (libstoragemgmt bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:1629


Note You need to log in before you can comment on or make changes to this bug.