Bug 1817124 - OSP13 | collectd blows up when amqp1 write target is not reachable
Summary: OSP13 | collectd blows up when amqp1 write target is not reachable
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: collectd
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: z13
: 13.0 (Queens)
Assignee: Matthias Runge
QA Contact: Leonid Natapov
URL:
Whiteboard:
: 1797436 (view as bug list)
Depends On: 1790928 1859630 1861716
Blocks: 1797436
TreeView+ depends on / blocked
 
Reported: 2020-03-25 15:53 UTC by Ryan McCabe
Modified: 2020-11-09 08:13 UTC (History)
13 users (show)

Fixed In Version: collectd-5.8.1-6.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1790928
Environment:
Last Closed: 2020-10-28 17:26:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github collectd collectd pull 3432 0 None closed amqp1: Add options to limit send queue length 2021-01-27 10:42:56 UTC
Red Hat Knowledge Base (Solution) 4855731 0 None None None 2020-09-25 05:59:39 UTC
Red Hat Product Errata RHBA-2020:4385 0 None None None 2020-10-28 17:26:49 UTC

Comment 7 Matthias Runge 2020-09-25 05:59:40 UTC
*** Bug 1797436 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2020-10-28 17:26:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Red Hat OpenStack Platform 13 Operational Tools Bug Fix Advisory), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4385


Note You need to log in before you can comment on or make changes to this bug.