Bug 18175 - Multi-level mount point causes install to fail
Multi-level mount point causes install to fail
Status: CLOSED DUPLICATE of bug 18032
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-10-03 00:09 EDT by Jim Martin
Modified: 2007-04-18 12:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-03 13:55:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jim Martin 2000-10-03 00:09:09 EDT
During 7.0 (and 6.2) install, when assigning mount points to two existing
vfat partitions, I used a multi-level mount point (read: I assigned the
FAT32 partition that Win2k was in to /balrog/Win2000). The installer
accepted this perfectly happily, but when it got to the point of actually
installing packages (a few minutes and screens later), anaconda (the first
package I was installing) blew up (refused to install). I power-cycled, and
on the next try didn't assign mount points to the Win32 partitions, all
worked fine. Did someone do a mkdir rather than a mkdir -p somewhere?
Comment 1 Daniel Roesen 2000-10-03 13:46:21 EDT
Sounds like duplicate of Bug #18032, but I'm not 100% sure.
Comment 2 Jim Martin 2000-10-03 13:55:51 EDT
Possible, but I'm also not positive. In Bug #18032, the install was default, with the only (admitted) tweek that all packages were selected. I'd expect that 
in that case there wouldn't be a multi-level mount point. We'll see what the RH guys think....
Comment 3 Michael Fulbright 2000-10-03 15:42:39 EDT
Sounds like a dupe - check your traceback against 18032 and if its different
reopen this bug.

*** This bug has been marked as a duplicate of 18032 ***
Comment 4 Erik Troan 2000-12-08 14:44:03 EST
*** Bug 18270 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.