This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 181750 - enabling xen group should still install non-xen kernel
enabling xen group should still install non-xen kernel
Status: CLOSED DUPLICATE of bug 181618
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-16 01:49 EST by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-20 15:28:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2006-02-16 01:49:00 EST
Description of problem:
If you select the xen package group, you end up without a non-xen kernel to boot
from.  I don't think this is appropriate; I'd rather get both to choose from,
lest the xen kernel not be able to boot at all, while a subsequent update might.

I'm not even sure the xen-hypervisor kernel should boot up by default.

Version-Release number of selected component (if applicable):
anaconda-10.92.4-1

How reproducible:
Every time

Steps to Reproduce:
1.Select the `xen' package group in the installer
2.Install
3.Try another install, with kickstart, and request the `kernel' package
  
Actual results:
After 2., the non-xen kernel was not even installed.  After 3, it is, but is not
the default.

Expected results:
Non-xen kernel should probably be installed, and should still be the default
unless requested otherwise.

Additional info:
Comment 1 Jeremy Katz 2006-02-20 15:28:44 EST

*** This bug has been marked as a duplicate of 181618 ***

Note You need to log in before you can comment on or make changes to this bug.