Bug 181769 - kernel lockup without "noapic acpi=off" parameters
kernel lockup without "noapic acpi=off" parameters
Status: CLOSED DUPLICATE of bug 175264
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-02-16 08:41 EST by Minesh Patel
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-16 09:49:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Minesh Patel 2006-02-16 08:41:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
crashes without "noapic acpi=off" on the following kernels

here are some system details

cat /proc/cpuinfo
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 15
model           : 2
model name      : Intel(R) Xeon(TM) MP CPU 2.00GHz
stepping        : 5
cpu MHz         : 1988.088
cache size      : 512 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe cid xtpr
bogomips        : 3981.96

00:00.0 Host bridge: Broadcom (formerly ServerWorks) CMIC-HE (rev 22)
00:00.1 Host bridge: Broadcom (formerly ServerWorks) CMIC-HE
00:00.2 Host bridge: Broadcom (formerly ServerWorks) CMIC-HE
00:00.3 Host bridge: Broadcom (formerly ServerWorks) CMIC-HE
00:02.0 VGA compatible controller: ATI Technologies Inc Rage XL (rev 27)
00:03.0 Ethernet controller: Intel Corporation 82557/8/9 [Ethernet Pro 100] (rev 0d)
00:0f.0 ISA bridge: Broadcom (formerly ServerWorks) CSB5 South Bridge (rev 93)
00:0f.1 IDE interface: Broadcom (formerly ServerWorks) CSB5 IDE Controller (rev 93)
00:0f.2 USB Controller: Broadcom (formerly ServerWorks) OSB4/CSB5 OHCI USB Controller (rev 05)
00:0f.3 Host bridge: Broadcom (formerly ServerWorks) CSB5 LPC bridge
00:10.0 Host bridge: Broadcom (formerly ServerWorks) CIOB30 (rev 03)
00:10.2 Host bridge: Broadcom (formerly ServerWorks) CIOB30 (rev 03)
00:11.0 Host bridge: Broadcom (formerly ServerWorks) CIOB30 (rev 03)
00:11.2 Host bridge: Broadcom (formerly ServerWorks) CIOB30 (rev 03)
01:03.0 Ethernet controller: Intel Corporation 82544GC Gigabit Ethernet Controller (LOM) (rev 02)
03:09.0 SCSI storage controller: Adaptec ASC-29320A U320 (rev 10)
04:08.0 RAID bus controller: Adaptec AAC-RAID (rev 01)

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1369_FC4 & kernel-smp-2.6.11-1.1369_FC4 & kernel-2.6.14-1.1644_FC4 & kernel-smp-2.6.14-1.1644_FC4 

How reproducible:

Steps to Reproduce:
1. boot installer without "noapic acpi=off" or without "noapic acpi=off" on grub kernel line

Actual Results:  freezes during boot. 

Expected Results:  system should boot

Additional info:

dual xeon system with 8 gig of memory
Comment 1 Minesh Patel 2006-02-16 09:49:16 EST

*** This bug has been marked as a duplicate of 175264 ***

Note You need to log in before you can comment on or make changes to this bug.