Bug 181778 - ia64: jakarta-commons-discovery package missing from binary RPM set
ia64: jakarta-commons-discovery package missing from binary RPM set
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: jakarta-commons-discovery (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wringe
:
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
 
Reported: 2006-02-16 10:13 EST by Prarit Bhargava
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-26 16:17:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Prarit Bhargava 2006-02-16 10:13:46 EST
Description of problem: 
 
The jakarta-commons-discovery package is missing from the binary RPM set which 
causes installations to fail. 
 
Version-Release number of selected component (if applicable): 
 
Latest rawhide nightly. 
 
How reproducible: 100% 
 
 
Steps to Reproduce: 
1. Install boot.img components for NFS installation. 
2. Select all possible packages during installation. 
   
Actual results: 
Welcome to Fedora Core                                                           
                                                                                 
                                                                                 
         ┌──────────────────┤ Package Installation ├──────────────────┐          
         │                                                            │          
   ┌───────────────────────────────┤ Error ├───────────────────────────────┐     
   │                                                                       │     
   │ The package jakarta-commons-discovery-0.3-1jpp_3fc.noarch cannot be   │     
   │ opened. This is due to a missing file or perhaps a corrupt package.   │     
   │ If you are installing from CD media this usually means the CD media   │     
   │ is corrupt, or the CD drive is unable to read the media.              │     
   │                                                                       │     
   │                                                                       │     
   │                              ┌────────┐                               │     
   │                              │ Reboot │                               │     
   │                              └────────┘                               │     
   │                                                                       │     
   │                                                                       │ │   
   ���───────────────────────────────────────────────────────────────────────┘   
                                                                                 
                                                                                 
                                                                    ┘            
                                                                                 
<Space>,<+>,<-> selection   |   <F2> Group Details   |   <F12> next screen      
 
Expected results: 
 
jakarta-commons-discovery package should be found.
Comment 1 Prarit Bhargava 2006-03-07 08:54:41 EST
This seems to be resolved, although I don't have a BZ that fixed it :/ ... 
Comment 2 Matt Wringe 2007-03-26 16:17:14 EDT
Closing as WONTFIX as it appears to have fixed itself.

Note You need to log in before you can comment on or make changes to this bug.