Bug 181796 - logroate information of vsftpd log is invalid
logroate information of vsftpd log is invalid
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: vsftpd (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-16 11:49 EST by Yubin Lim
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-24 09:31:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yubin Lim 2006-02-16 11:49:19 EST
Description of problem:
Invalid logrotate configuration for default vsftpd log file.

Version-Release number of selected component (if applicable):
vsftpd-2.0.4-1.2

How reproducible:
vsftpd's default log file is /var/log/xferlog.
but /etc/logrotate.d/vsftpd.log indicates /var/log/vsftpd.log.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rahul Sundaram 2006-02-20 05:54:17 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Radek Vokal 2006-02-24 09:31:12 EST
Check your /etc/vsftpd.conf file. The default log file *is* /var/log/vsftpd.log

Note You need to log in before you can comment on or make changes to this bug.