Bug 181807 - dmraid is off by default, says RelNotes, but it really is on
Summary: dmraid is off by default, says RelNotes, but it really is on
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-16 19:02 UTC by Alexandre Oliva
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-20 20:43:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2006-02-16 19:02:07 UTC
Description of problem:
Since the Release Notes say dmraid is off by default in the installer, I was
surprised I had to pass nodmraid to get the installer going, because of bug
180950.  If this is a bug in RelNotes, and not in anaconda, please reassign.

Version-Release number of selected component (if applicable):
anaconda-10.92.5-1

How reproducible:
Every time

Steps to Reproduce:
1.Scan anaconda.log for a recent install

Actual results:
You'll see something like this:
10:25:33 DEBUG   : starting all dmraids on drives ['hda', 'sda']
10:25:33 DEBUG   : scanning for dmraid on drives ['hda', 'sda']
even though you did not enable dmraid at all.  This means dmraid isn't disabled.
  With nodmraid, there are no such lines.

Expected results:
Code and docs should match

Additional info:

Comment 1 Jeremy Katz 2006-02-20 20:43:29 UTC
This is a release notes bug -- I've gone ahead and updated them accordingly


Note You need to log in before you can comment on or make changes to this bug.