Bug 181862 - get warnings on start of evolution
get warnings on start of evolution
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
5
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Matthew Barnes
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-17 03:42 EST by Juergen Bullinger
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-17 19:53:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juergen Bullinger 2006-02-17 03:42:01 EST
Description of problem:
I start evolution from a terminal window and get some messages (see below).

Version-Release number of selected component (if applicable):
Gnome evolution-2.6 2.5.90

I did an yum update to my system last night. So it should be an up to date
Fedora Core 5 Testrelease 2 system.

How reproducible:
always

Steps to Reproduce:
1.install FC5 Testrelease 2
2.do yum update
3.type evolution in a terminal window and press enter
  
Actual results:
I got the following messages:

<<<<
CalDAV Eplugin starting up ...

(evolution:7404): camel-WARNING **: camel_exception_get_id called with NULL
parameter.
libnm_glib_get_nm_state(): org.freedesktop.DBus.Error.ServiceUnknown raised:
 The name org.freedesktop.NetworkManager was not provided by any .service files

libnm_glib_get_nm_state(): org.freedesktop.DBus.Error.ServiceUnknown raised:
 The name org.freedesktop.NetworkManager was not provided by any .service files


(evolution:7404): Bonobo-WARNING **: Can't find
'/usr/lib64/evolution/2.6/plugins/org-gnome-mail-to-task.xml' to load ui from
>>>>

After this warning evolution calms down and I can work without any obvious
problems. Also the encryption support works now (I filed a bug about this some
days ago)

Expected results:
no messages

Additional info:
I used the same home directory for FC4
Comment 1 Rahul Sundaram 2006-02-20 05:54:26 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 3 Charlie Bennett 2006-08-17 19:22:05 EDT
These messages are appearing in my gnome-terminal window when I start evolution.


CalDAV Eplugin starting up ...
libnm_glib_nm_state_cb: dbus returned an error.
  (org.freedesktop.DBus.Error.ServiceUnknown) The name
org.freedesktop.NetworkManager was not provided by any .service files

** (evolution-2.6:5638): WARNING **: could not get session bus: Unable to
determine the address of the message bus


I'm running evolution-2.6.3-1.fc5.5 which to the best of my knowledge is the
freshest available for FC5.

Note: I'm ssh'd into the machine (ssh -Y user@node) and the connection is back
to another FC5 machine.
Comment 4 Matthew Barnes 2006-08-17 19:53:26 EDT
D-Bus only works on a local host, it doesn't transmit and receive messages over
a network.  So those messages are normal when you're ssh'd to a remote host.
Comment 5 Charlie Bennett 2006-08-19 12:14:54 EDT
If it's normal, why issue a warning?

Note You need to log in before you can comment on or make changes to this bug.