Bug 1818907 - RPM 4.16
Summary: RPM 4.16
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking
Version: 33
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Panu Matilainen
QA Contact:
URL:
Whiteboard:
: 1818906 (view as bug list)
Depends On:
Blocks: 1818910 F33Changes
TreeView+ depends on / blocked
 
Reported: 2020-03-30 16:53 UTC by Ben Cotton
Modified: 2020-10-27 14:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 14:47:48 UTC
Type: ---


Attachments (Terms of Use)

Description Ben Cotton 2020-03-30 16:53:11 UTC
This is a tracking bug for Change: RPM 4.16
For more details, see: https://fedoraproject.org/wiki/Changes/RPM-4.16

Update RPM to the 4.16.0 release.

Comment 1 Panu Matilainen 2020-03-31 12:03:17 UTC
4.16 alpha landed on rawhide without incidents or surprises as of https://koji.fedoraproject.org/koji/buildinfo?buildID=1486636

Comment 2 Panu Matilainen 2020-06-01 07:31:20 UTC
Rawhide updated to 4.16 beta1.

Comment 3 Panu Matilainen 2020-06-25 07:40:01 UTC
Rawhide updated to 4.16 beta3, rc1 to be expected sometime in (early) August.

Comment 4 Ben Cotton 2020-08-11 13:10:42 UTC
Branching F33 Change Tracker bugs.

Today is the code complete (testable) deadline. All bugs should be at least in MODIFIED state by now to indicate they are testable.

Comment 5 Ben Cotton 2020-08-11 14:10:17 UTC
*** Bug 1818906 has been marked as a duplicate of this bug. ***

Comment 6 Ben Cotton 2020-08-27 01:11:58 UTC
Yesterday we reached the Code complete (100% code complete) deadline for Fedora 33 Changes. If your Change is complete, please set this tracking bug to ON_QA. If you need to defer this Change to Fedora 34, please let NEEDINFO me.

As a reminder, we are now in the Beta Freeze. If you need to land package updates, please propose it as a Freeze Exception at https://qa.fedoraproject.org/blockerbugs/propose_bug

Comment 7 Panu Matilainen 2020-08-27 07:11:35 UTC
Upstream is a little behind original release plans but final will land in Fedora before F33 final freeze, otherwise going as expected (rather smoothly in fact)

Comment 8 Panu Matilainen 2020-09-30 09:40:21 UTC
Rpm 4.16.0 final released and submitted to F33 now: https://bodhi.fedoraproject.org/updates/FEDORA-2020-43af7c2576

Comment 9 Ben Cotton 2020-10-27 14:47:48 UTC
Closing tracking bugs for F33. If your change didn't make it into F33 for some reason, please reopen this and NEEDINFO me.


Note You need to log in before you can comment on or make changes to this bug.