Bug 181892 - Texts are not rendering on every line
Texts are not rendering on every line
Status: CLOSED DUPLICATE of bug 132527
Product: Fedora
Classification: Fedora
Component: xchat (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-17 11:28 EST by kushaldas@gmail.com
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-25 05:17:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description kushaldas@gmail.com 2006-02-17 11:28:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202 Fedora/1.0.7-1.2.fc4 Firefox/1.0.7

Description of problem:
Ever line of text is not rendering well. The last few words or charecters are missing. If I select the text with mouse by every line then only it is showing properly, after that it again goes back to previous state. If I select the whole text then also nothing is changing.

Version-Release number of selected component (if applicable):
xchat-2.4.3-3

How reproducible:
Always

Steps to Reproduce:
1.Typed "gja: Ok"
2.
3.
  

Actual Results:  gja: O

Expected Results:  gja: Ok

Additional info:
Comment 1 Jens Petersen 2006-10-25 03:50:09 EDT
What locale are you running xchat in?

Don't know if this is the same bug, but I see this again now in fc6 xchat
with Japanese locale for example. :-(  A workaround for me is to run
"LANG=en_US.UTF-8 xchat". (It was actually okay earlier in fc6 devel cycle though
for Japanese.)
Comment 2 Jens Petersen 2006-10-25 05:17:33 EDT

*** This bug has been marked as a duplicate of 132527 ***

Note You need to log in before you can comment on or make changes to this bug.