Bug 1818940 - Unable to enable the tools repository for Satellite 6.6.
Summary: Unable to enable the tools repository for Satellite 6.6.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Candlepin
Version: 6.6.0
Hardware: Unspecified
OS: Unspecified
high
high vote
Target Milestone: 6.6.3
Assignee: Barnaby Court
QA Contact: Lai
URL:
Whiteboard:
Depends On: 1767981
Blocks: 1768473
TreeView+ depends on / blocked
 
Reported: 2020-03-30 18:12 UTC by Mike McCune
Modified: 2020-04-16 19:45 UTC (History)
12 users (show)

Fixed In Version: candlepin-2.6.16-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1767981
Environment:
Last Closed: 2020-04-16 19:45:17 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:1494 0 None None None 2020-04-16 19:45:25 UTC

Comment 4 Lai 2020-04-08 18:57:06 UTC
Step to test:

1. Login and upload a manifest
2. Content -> Red Hat Repositories
3. Turn on "Recommended Repositories" button
4. Find "Red Hat Satellite Tools 6.6 (for RHEL 6 server)(rpm)" and "Red Hat Satellite Tools 6.6(for RHEL7 server)(rpm)"
5. Add the repos from step 4 to the enabled repositories side

Expected:
Sat tools should be added to enabled side.

Actual
sat tools are added to enabled side without issues.

Note: I also sync the repos and published them in a cv.  They work as expected.

Marking issue as verified.  Tested on 6.6.3 snap 1.

Comment 6 errata-xmlrpc 2020-04-16 19:45:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1494


Note You need to log in before you can comment on or make changes to this bug.