Bug 18190 - cdrdao requires gtk--, which is not found
Summary: cdrdao requires gtk--, which is not found
Status: CLOSED DUPLICATE of bug 17318
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: cdrdao (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-03 07:31 UTC by Arthur Jerijian
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-03 15:25:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arthur Jerijian 2000-10-03 07:31:33 UTC
The cdrdao package in Red Hat Powertools Version 7.0
(cdrdao-1.1.3-5.i386.rpm) will not install because it requires gtk--. The
exact error is given below:

error: failed dependencies:
        gtk-- = 1.0.3pre1-2 is needed by cdrdao-1.1.3-5

This version of gtk-- is not available on any of the Red Hat 7.0 or Red Hat
Powertools 7.0 CD-ROMs. The available gtkmm package
(gtkmm-1.2.1-8.i386.rpm) does not satisfy the dependency for installing
cdrdao.

Comment 1 Tim Powers 2000-10-03 12:40:19 UTC

*** This bug has been marked as a duplicate of 17318 ***

Comment 2 Arthur Jerijian 2000-10-03 15:25:10 UTC
Thanks. I didn't realize this bug was already reported. I don't have permissions
to view the original bug report.


Note You need to log in before you can comment on or make changes to this bug.