Bug 181955 - Missing Translation for "Always use text-entry location bar"
Missing Translation for "Always use text-entry location bar"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
5
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-17 17:21 EST by Juergen Bullinger
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: nautilus-2.15.1-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-30 06:40:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Juergen Bullinger 2006-02-17 17:21:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.8.0.1) Gecko/20060210 Fedora/1.5.0.1-3 Firefox/1.5.0.1

Description of problem:
On the settings tab "Verhalten" (Behaviour) there is a Option called "Always use text-entry location bar" I guess it should also be translated to german.

Version-Release number of selected component (if applicable):
2.13.91 (FC5 Testrelease 2 was completely updated last night)

How reproducible:
Always

Steps to Reproduce:
1. open  a nautilus window on a german installation of FC5
2. select Bearbeiten->Einstellungen (Settings)
3. switch to the "Verhalten" tab (Hehaviour)
4. "Always use text-entry location bar" is the only option which is not translated
  

Actual Results:  Missing Translation

Expected Results:  Should be transalted. Sorry I tried to figure out, what this option is about, but I couldn't so unfortunately I can't make a suggestion for the german label.

Additional info:
Comment 1 Rahul Sundaram 2006-02-20 05:46:09 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Juergen Bullinger 2006-03-06 04:16:39 EST
The translation is still missing in the new version
Comment 3 A S Alam 2006-05-30 06:40:20 EDT
Problem is fixed
Tested under following Envirnment:
Fedora Core (Rawhide)
nautilus-2.15.1-2

Note You need to log in before you can comment on or make changes to this bug.