Bug 1819614 - [IPI on BM] A space is needed when showing metal3 activities
Summary: [IPI on BM] A space is needed when showing metal3 activities
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Metal3 Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.5.0
Assignee: Yadan Pei
QA Contact: Udi Kalifon
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-01 07:56 UTC by Yadan Pei
Modified: 2020-07-13 17:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Added space between activity name and Bare Metal Host resource link
Clone Of:
Environment:
Last Closed: 2020-07-13 17:24:43 UTC
Target Upstream Version:


Attachments (Terms of Use)
Activity Message (26.36 KB, image/png)
2020-06-17 03:15 UTC, Yadan Pei
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5563 0 None closed Bug 1819614: Add space between status name and bmh link 2020-06-29 19:37:07 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:25:14 UTC

Description Yadan Pei 2020-04-01 07:56:25 UTC
Description of problem:
Power on and Power off bare metal hosts, there is message shown in `Ongoing` events, Powering on/off<BMH_name_with_link_to_node>, we need a space between message 'Powering on/off' and bare metal hosts name

Version-Release number of selected component (if applicable):
4.4.0-0.nightly-2020-03-31-053841

How reproducible:
Always

Steps to Reproduce:
1. Install IPI on BM cluster, power off and power on one bare metal hosts
2. check status on cluster Dashboard 


Actual results:
2. Show message with format Powering on/off<BMH_name_with_link_to_node>, see screenshot

Expected results:
2. We should add a space then it will become:
Powering on/off <BMH_name_with_link_to_node>
to be consistent with other events 

Additional info:

Comment 4 Yadan Pei 2020-06-17 03:15:08 UTC
Created attachment 1697730 [details]
Activity Message

Now it shows message like: Powering on/off <link_to_bmh>

Verified on 4.5.0-0.nightly-2020-06-11-183238

Comment 6 errata-xmlrpc 2020-07-13 17:24:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.