Bug 1819786 - Wrong spelling for word Identitys when browsing for identities
Summary: Wrong spelling for word Identitys when browsing for identities
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.3.z
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.0
Assignee: Yadan Pei
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On: 1819159
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-01 14:53 UTC by bpeterse
Modified: 2020-05-04 11:48 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1819159
Environment:
Last Closed: 2020-05-04 11:47:45 UTC
Target Upstream Version:


Attachments (Terms of Use)
It shows Identities (110.15 KB, image/png)
2020-04-15 06:51 UTC, Yadan Pei
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4975 None closed Bug 1819786: Improve kind plurals 2020-04-15 03:20:08 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:48:12 UTC

Description bpeterse 2020-04-01 14:53:19 UTC
+++ This bug was initially created as a clone of Bug #1819159 +++

Description of problem:
When browsing for identities in the management console, the word "Identities" is misspelled as "Identitys". See attachment.


Version-Release number of selected component (if applicable):
4.3.8


How reproducible:
Always


Steps to Reproduce:
1. Install latest OCP4
2. Login in the management console
3. Browse to https://console-openshift-console.apps.<cluster>.<subdomain>/k8s/cluster/user.openshift.io~v1~Identity


Actual results:
The word "Identities" is misspelled as "Identitys". See attachment.


Expected results:
Read the word written properly.

Comment 8 Yadan Pei 2020-04-13 06:28:37 UTC
4.4.0-0.nightly-2020-04-09-220855 still reproduces the issue, will check when there's new nightly/rc build

Comment 9 Yadan Pei 2020-04-15 06:51:12 UTC
Created attachment 1678930 [details]
It shows Identities

Visit the Identity page /k8s/cluster/user.openshift.io~v1~Identity, it shows correct plural  Identities, No Identities Found on the page

Verified on     4.4.0-0.nightly-2020-04-14-222426

Comment 11 errata-xmlrpc 2020-05-04 11:47:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.