Bug 182004 - Winsync: ntUserHomeDirDrive is not synchronized
Summary: Winsync: ntUserHomeDirDrive is not synchronized
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: 389-ds-base (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
medium
medium
Target Milestone: rc
: 7.3
Assignee: Noriko Hosoi
QA Contact: Viktor Ashirov
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-18 20:08 UTC by Waldemar Schlackow
Modified: 2015-12-10 19:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-10 19:03:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Waldemar Schlackow 2006-02-18 20:08:35 UTC
Description of problem: Winsync is working very well, apart from the
ntHomeDirDrive Attribute not being synchronized for some reason, even though it
does appear in the "Edit Preferences" dialog. I've checked the documentation and
the sources and in both cases this attribute seems to be excluded for some
reason. The mapping needs to be ntUserHomeDirDrive <-> homeDrive, but it also
needs attention as for now the Preferences editor only allows single letters,
Windows expects homeDrive to be in the format "X:", so colons need to be valid.

How reproducible: With normal Windows Active Directory Synchronization. It
happens in any case.

Comment 1 Martin Kosek 2012-01-04 13:50:18 UTC
Upstream ticket:
https://fedorahosted.org/389/ticket/150

Comment 3 Noriko Hosoi 2015-12-10 19:03:40 UTC
No plan to enhance winsync.


Note You need to log in before you can comment on or make changes to this bug.