Bug 1820059 - Last navigation item needs more bottom padding
Summary: Last navigation item needs more bottom padding
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.4.z
Assignee: Jakub Hadvig
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On: 1820058
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-02 07:47 UTC by Jakub Hadvig
Modified: 2020-06-29 15:34 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-29 15:33:54 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4906 None closed [release-4.4] Bug 1820059: Last navigation item needs more bottom padding 2020-06-23 14:39:31 UTC
Red Hat Product Errata RHBA-2020:2713 None None None 2020-06-29 15:34:17 UTC

Description Jakub Hadvig 2020-04-02 07:47:14 UTC
This bug was initially created as a copy of Bug #1820058

I am copying this bug because: 



Description of problem:
When opening multiple items in the right navigation menu, the last item is right at the bottom of the window

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. login to console
2. open multiple items in the right navigation menu
3.

Actual results:
Last item, in this case "Custom Resource Definitions" is right at the bottom of the window.

Expected results:
Last item needs to have additional padding, not to be at the bottom of the window


Additional info:

Comment 2 Jakub Hadvig 2020-06-19 07:45:39 UTC
Waiting bug bug to be verified. Adding UpcomingSprint to have it reevaluated in the next cycle.

Comment 5 shahan 2020-06-22 02:59:02 UTC
1. Login to console
2. Open multiple navigation menus in the left, hover mouse on Resource Quotas it will show URL at the bottom of browser window, now we have more padding between the URL and Custom Resource Definition menu

4.4.0-0.nightly-2020-06-21-210301

Comment 7 errata-xmlrpc 2020-06-29 15:33:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2713


Note You need to log in before you can comment on or make changes to this bug.