Bug 1820266 - [sig-builds] update s2i build as root via privileged scc extended test
Summary: [sig-builds] update s2i build as root via privileged scc extended test
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Build
Version: 4.3.z
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.3.z
Assignee: Gabe Montero
QA Contact: wewang
URL:
Whiteboard:
: 1818106 (view as bug list)
Depends On: 1820265
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-04-02 15:55 UTC by Gabe Montero
Modified: 2020-04-20 17:09 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1820265
Environment:
Last Closed: 2020-04-20 17:08:56 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift origin pull 24821 None closed [release-4.3] Bug 1820266: use rbac vs direct scc edit for s2i root bld test 2020-04-27 14:39:22 UTC
Red Hat Product Errata RHBA-2020:1482 None None None 2020-04-20 17:09:17 UTC

Description Gabe Montero 2020-04-02 15:55:32 UTC
+++ This bug was initially created as a clone of Bug #1820265 +++

+++ This bug was initially created as a clone of Bug #1819276 +++

See https://coreos.slack.com/archives/CB48XQ4KZ/p1585580675154600

Ben has asked to backport this to 4.3, so opening bz

Comment 1 Gabe Montero 2020-04-02 15:59:36 UTC
https://github.com/openshift/origin/pull/24821 is waiting on bugzilla bot

Comment 2 Gabe Montero 2020-04-03 20:15:38 UTC
*** Bug 1818106 has been marked as a duplicate of this bug. ***

Comment 6 Gabe Montero 2020-04-09 21:27:19 UTC
e2e only fix verified by PR test jobs

Comment 10 Gabe Montero 2020-04-13 15:24:43 UTC
this is an e2e only test verified the the PR tests run prior to merge

marking verified

Comment 11 Gabe Montero 2020-04-17 16:19:24 UTC
test case only change - no doc update needed

Comment 13 errata-xmlrpc 2020-04-20 17:08:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1482


Note You need to log in before you can comment on or make changes to this bug.