Bug 182038 - MuktiNarrow font is missing in fonts-bengali package
Summary: MuktiNarrow font is missing in fonts-bengali package
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: fonts-indic   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Parag Nemade
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-19 17:34 UTC by Jamil Ahmed
Modified: 2008-07-04 11:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-19 06:52:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jamil Ahmed 2006-02-19 17:34:30 UTC
Description of problem:
MuktiNarrow font was/is best font for Bengali. It was included in Fedora Core 2
and Fedora Core 3. In Fedora Core 4 this font was excluded and Lohit Bengali was
included. Latest development release of Fedora Core also contain only Lohit Bengali.

Ref:
http://download.fedora.redhat.com/pub/fedora/linux/core/development/SRPMS/fonts-indic-1.10-2.1.src.rpm

It will be better if MuktiNarrow font is included again.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Rahul Sundaram 2006-02-20 11:32:40 UTC

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks

Comment 2 Jamil Ahmed 2006-02-20 11:56:54 UTC
This bug exist in the development branch too.

Comment 3 Jamil Ahmed 2006-04-27 07:45:37 UTC
Any updates on this issue?

Comment 4 Leon Ho 2006-08-28 06:48:50 UTC
We did not receive any responses from the original glyph creator, and cannot get
enough information to clear the background check of the font. What information
are required before the inclusion in the Fedora Core again:

For clearing the legal background of the fonts, could you help us
getting an ownership statement, mainly stating:
   - From the designers of all glyphs within the font and ownership of them
   - the origin of the glyph design or what fonts/glyphs is it inspired from.
   - the owner(s) have granted the license of GPL.

Just to clarify, the ownership statements need to be written by the original
owners (scanned document is great, but email is fine as well). Thanks.

Comment 5 Parag Nemade 2007-01-19 06:52:49 UTC
No response from reporter since 4 months so closing this bug now.

Comment 6 Nicolas Mailhot 2008-07-04 11:15:00 UTC
I seems this request went nowere.

Since our font packaging process has changed a lot in the past months, please
restart using the instructions on
http://fedoraproject.org/wiki/Category:Fonts_packaging
if you're still interested


Note You need to log in before you can comment on or make changes to this bug.