Bug 182041 - [feature req] switch in gui preferences to control media search on initialization
[feature req] switch in gui preferences to control media search on initializa...
Status: CLOSED DUPLICATE of bug 188750
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-19 13:38 EST by Igor Jagec
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-12 14:59:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Igor Jagec 2006-02-19 13:38:53 EST
Description of problem:

[feature req] Switch in gui preferences to control media search on 
initialization. The problem is that Pirut will always look on the internet 
first, instead of looking into the CD/DVD media. That can be an issue for dial-
up users. That fine tuning would be highly appreciated.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2006-02-19 15:33:59 EST
This is the plan, but it depends on getting some of the pieces required for
split media transactions into yum.  Whether that will happen in time for FC5 or
not is kind of up in the air at the moment :/
Comment 2 Jeremy Katz 2006-04-12 14:59:42 EDT

*** This bug has been marked as a duplicate of 188750 ***

Note You need to log in before you can comment on or make changes to this bug.