Bug 18209 - Unusable when /usr NFS-mounted
Summary: Unusable when /usr NFS-mounted
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: iptables   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-03 12:31 UTC by Enrico Scholz
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-15 21:07:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2000-10-03 12:31:19 UTC
iptables (started before network) will not find its modules in
/usr/lib/iptables when /usr is NFS mounted.

Comment 1 Bernhard Rosenkraenzer 2000-10-16 12:54:25 UTC
Actually iptables isn't started anywhere at all because it's supposed to be used with kernel 2.4 only.
Do you mean ipchains?


Comment 2 Enrico Scholz 2000-10-16 15:23:06 UTC
No, I'm meaning iptables.  (I know it isn't used in the current release by
RH-scripts, but it is contained on the CD and does not work if it is called like
ipchains (startposition 08 before network)).

If using a kernel 2.4, e.g. `iptables -j LOG' fails because it needs
/usr/lib/iptables/libipt_LOG.so which is contained on a NFS volume.

Comment 3 Enrico Scholz 2001-01-15 21:07:35 UTC
With using kernel 2.4 in RH 7.1 this bug becomes important...

Comment 4 Bernhard Rosenkraenzer 2001-01-15 21:16:32 UTC
Fixed in 1.2.0-1


Note You need to log in before you can comment on or make changes to this bug.