Bug 182098 - gstreamer-plugins-base should obsolete gstreamer-plugins
Summary: gstreamer-plugins-base should obsolete gstreamer-plugins
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer-plugins-base   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
: 177175 242297 (view as bug list)
Depends On:
Blocks: FC5Blocker
TreeView+ depends on / blocked
 
Reported: 2006-02-20 15:41 UTC by Karsten Hopp
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-23 17:32:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Hopp 2006-02-20 15:41:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.0.1) Gecko/20060202 Fedora/1.5.0.1-2 Firefox/1.5.0.1

Description of problem:
gstreamer-plugins-devel needs to be obsoleted by gstreamer-plugins-base-devel,
most probably the same needs to be done for
gstreamer-plugins and gstreamer-plugins-base


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try to update an older distribution with gstreamer-plugins-devel installed
2.
3.
  

Actual Results:  --> Running transaction check
--> Processing Dependency: gstreamer-plugins = 0.8.11-1 for package: gstreamer-plugins-devel
--> Finished Dependency Resolution
Error: Missing Dependency: gstreamer-plugins = 0.8.11-1 is needed by package gstreamer-plugins-devel


Expected Results:  removal of gstreamer-plugins-devel and installation of gstreamer-plugins-base-devel

Additional info:

Comment 1 Matthias Clasen 2006-02-21 18:49:24 UTC
Problem for FC4->FC5 updates.

Comment 2 Matthias Clasen 2006-02-23 17:32:19 UTC
Fixed in rawhide

Comment 3 John Thacker 2006-04-30 13:26:59 UTC
*** Bug 177175 has been marked as a duplicate of this bug. ***

Comment 4 Robert Barnett 2007-06-05 04:52:57 UTC
*** Bug 242297 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.