Bug 1821341 - [4.3.z] Node should not delete pods until all container status is available
Summary: [4.3.z] Node should not delete pods until all container status is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 4.3.z
Hardware: Unspecified
OS: Unspecified
urgent
high
Target Milestone: ---
: 4.3.z
Assignee: Ryan Phillips
QA Contact: Sunil Choudhary
URL:
Whiteboard:
: 1775922 1816194 (view as bug list)
Depends On: 1810722
Blocks: 1840872
TreeView+ depends on / blocked
 
Reported: 2020-04-06 15:35 UTC by Ryan Phillips
Modified: 2020-05-27 18:46 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1810722
Environment:
Last Closed: 2020-04-20 17:08:56 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift origin pull 24841 None closed [release-4.3] Bug 1821341: UPSTREAM: 88440: Report deleted pod status correctly 2020-10-19 06:18:41 UTC
Red Hat Product Errata RHBA-2020:1482 None None None 2020-04-20 17:09:17 UTC

Comment 1 Ryan Phillips 2020-04-06 16:15:41 UTC
*** Bug 1820507 has been marked as a duplicate of this bug. ***

Comment 2 Ryan Phillips 2020-04-07 18:07:33 UTC
*** Bug 1775922 has been marked as a duplicate of this bug. ***

Comment 6 Ryan Phillips 2020-04-15 18:29:47 UTC
*** Bug 1816194 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2020-04-20 17:08:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:1482


Note You need to log in before you can comment on or make changes to this bug.