Bug 182147 - FC5T3 i386 won't boot on Emachines T5026
FC5T3 i386 won't boot on Emachines T5026
Status: CLOSED DUPLICATE of bug 178143
Product: Fedora
Classification: Fedora
Component: syslinux (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2006-02-20 14:54 EST by Stanton Finley
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-27 04:13:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Stanton Finley 2006-02-20 14:54:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051003 Firefox/1.0.7

Description of problem:
FC5T3 i386 won't boot on Emachines T5026

Version-Release number of selected component (if applicable):
FC5T3 i386

How reproducible:

Steps to Reproduce:
1.Try to boot burned FC5T3 i386 dvd on an Emachines T5026

Actual Results:  Failure to boot with the message:

Unknown keyword in config file.
Could not find kernel image: Linux

Expected Results:  Boot into Anaconda.

Additional info:

CPU info on the T5026:

processor       : 0
vendor_id       : GenuineIntel
cpu family      : 15
model           : 4
model name      : Intel(R) Pentium(R) 4 CPU 3.06GHz
stepping        : 1
cpu MHz         : 3067.178
cache size      : 1024 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 5
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca
cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx pni
monitor ds_cpl tm2 cid xtpr
bogomips        : 6140.89

Same burned DVD booted on an HP Pavilion ZE2108WM Notebook.
Comment 1 Fulko Hew 2006-02-21 22:09:17 EST
I am having the same symptoms on my Compal Cl-50 laptop
(that has been running Fedora Core 4-3-2-1 fine).
Comment 2 Fulko Hew 2006-02-26 18:28:42 EST
After researching these symptoms on the isolinux mailing list

"Unknown keyword in config file", and
"Could not findkernel image"

there seem to be many people having similar symptoms on their
non-Fedora systems too.  There are many comments about being
BIOS related, but I could not find any definitive answer,
because none of the responses described what the BIOS problem
might be.

One person suggested a workaround that he found for his
system, and that worked for me on test 3.

...When you enter 'linux' during the install bootstrap time,
it sort of activates macros in Isolinux's config file that
effectively causes Isolinux to invoke:

/isolinux/vmlinuz initrd=/isolinux/initrd.img

By entering this manually at the 'boot:' prompt,
I could still boot off of both the CD and DVD
distribution media, and continue the installation process.

(Of course I had anaconda fail and create a stack trace many
times, and had other issues, but at least I could boot the
installation process.)
Comment 3 Stanton Finley 2006-02-26 19:28:59 EST
As the originator of this bug I can confirms that entering "/isolinux/vmlinuz
initrd=/isolinux/initrd.img" at the boot prompt does in fact initiate the boot
and allows me to proceed with the installation without incident on my Emachines
T5026 using the FC5 test 3 DVD.
Comment 4 Rahul Sundaram 2006-02-27 04:13:14 EST
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 178143 ***

Note You need to log in before you can comment on or make changes to this bug.