Bug 182169 - no print output on HP LaserJet 5M PostScript
no print output on HP LaserJet 5M PostScript
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-20 16:09 EST by Bernd Bartmann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-15 07:02:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2006-02-20 16:09:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20060202 Fedora/1.0.7-1.2.fc4 Firefox/1.0.7

Description of problem:
On a freshly installed FC5T3 I tried to setup an HP LaserJet 5M generic PostScript printer via JetDirect. I named the print queue HP_LJ5M_PS. When trying to print any test page the display on the printer shortly display "Getting data" and then nothing happens, i.e. no page is printed. I remember having reported this problem back for nearly every FC release, then it got fixed but now it's back again.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. setup a PostScript print queue via JetDirect to a HP LaserJet 5M
2.
3.
  

Additional info:
Comment 1 Tim Waugh 2006-02-22 06:07:13 EST
How about if you set the 'Ghostscript Pre-Filtering' option to different values?
Comment 2 Bernd Bartmann 2006-02-23 12:15:37 EST
I've tried all four available options but none of them works.
Comment 3 Aaron Holtzman 2006-03-11 09:57:05 EST
I've had my Laserjet 5M broken since FC4 as well. Today I managed to get it to work by switching the drier 
to hpijs from Postscript (whatever that means).
Comment 4 Tim Waugh 2006-12-15 07:02:34 EST
The recommended driver for this device has been changed to PostScript.

Note You need to log in before you can comment on or make changes to this bug.